Articul8 Status Services

Groq disruption serving models
Resolved·Degraded performance

Title: Groq Disruption - Resolved We're fully operational

Tue, Dec 2, 2025, 09:13 PM
(5 days ago)
·
Affected components
Website
App
Updates

Resolved

Title: Groq Disruption - Resolved We're fully operational

Tue, Dec 2, 2025, 09:13 PM

Identified

Title: Service Disruption - Fixing Groq has announced that their service is fully operational, with all systems showing high availability and no ongoing incidents. We are working on making this changes to move all of our backend workload to Groq now. Time: [Current Time] Impact: No visible impact Status: Fixing

Tue, Dec 2, 2025, 08:44 PM(28 minutes earlier)

Investigating

Title: Service Disruption - Investigating

We are aware of an issue affecting [service/feature] and are actively investigating. Our technical team has been notified and is working to determine the cause of the disruption. We will provide more information as it becomes available.

Time: [Current Time]
Impact: Users may experience [specific symptoms, e.g., "slow response times," "inability to log in," etc.]
Status: Investigating

Tue, Dec 2, 2025, 06:24 PM(2 hours earlier)

Investigating

Groq Disruption - Investigating We are aware of an issue affecting ModelMesh and are actively investigating. Our technical team has been notified and is working to determine the cause of the disruption. We will provide more information as it becomes available. Time: [Current Time] Impact: Users may experience slowness or inability to execute ModelMesh queries when using Mach Status: Investigating

Tue, Dec 2, 2025, 06:04 PM(20 minutes earlier)
Powered by